Xorg.conf for nVidia Geforce 9400 — Dual Screen

# Below is a work­ing xorg.conf file from my sys­tem as of the date noted two lines below.
# Posted for per­sonal ref­er­ence.
# nvidia-settings: X con­fig­u­ra­tion file gen­er­ated by nvidia-settings
# nvidia-settings:  ver­sion 1.0  ([email protected])  Tue Nov  4 14:08:09 PST 2008

Sec­tion “Server­Lay­out“

Iden­ti­fier     “DUAL“
Screen      0  “Screen0” 1280 0
Screen      1  “Screen1” LeftOf “Screen0“
Input­De­vice    “Keyboard0” “CoreKey­board“
Input­De­vice    “Mouse0” “Core­Pointer“
End­Sec­tion

Sec­tion “Files“
End­Sec­tion

Sec­tion “Mod­ule“
Load           “dbe“
Load           “extmod“
Load           “type1“
Load           “freetype“
Load           “glx“
End­Sec­tion

Sec­tion “Server­Flags“
Option         “Xin­erama” “1”
End­Sec­tion

Sec­tion “Input­De­vice“

# gen­er­ated from default
Iden­ti­fier     “Mouse0“
Dri­ver         “mouse“
Option         “Pro­to­col” “auto“
Option         “Device” “/dev/psaux“
Option         “Emulate3Buttons” “no“
Option         “ZAx­isMap­ping” “4 5″
End­Sec­tion

Sec­tion “Input­De­vice“

# gen­er­ated from default
Iden­ti­fier     “Keyboard0“
Dri­ver         “kbd“
End­Sec­tion

Sec­tion “Mon­i­tor“
Iden­ti­fier     “Monitor0“
Ven­dor­Name     “Unknown“
Mod­el­Name      “DELL 1703FP“
Horiz­Sync       30.0 — 80.0
VertRe­fresh     56.0 — 76.0
Option         “DPMS“
End­Sec­tion

Sec­tion “Mon­i­tor“
Iden­ti­fier     “Monitor1“
Ven­dor­Name     “Unknown“
Mod­el­Name      “hp L1730“
Horiz­Sync       30.0 — 83.0
VertRe­fresh     56.0 — 76.0
Option         “DPMS“
End­Sec­tion

Sec­tion “Device“
Iden­ti­fier     “Device0“
Dri­ver         “nvidia“
Ven­dor­Name     “NVIDIA Cor­po­ra­tion“
Board­Name      “GeForce 9400 GT“
BusID          “PCI:2:0:0″
Screen          0
End­Sec­tion

Sec­tion “Device“
Iden­ti­fier     “Device1“
Dri­ver         “nvidia“
Ven­dor­Name     “NVIDIA Cor­po­ra­tion“
Board­Name      “GeForce 9400 GT“
BusID          “PCI:2:0:0″
Screen          1
End­Sec­tion

Sec­tion “Screen“
Iden­ti­fier     “Screen0“
Device         “Device0“
Mon­i­tor        “Monitor0“
Default­Depth    24
Option         “Twin­View” “0”
Option         “meta­modes” “DFP-0: nvidia-auto-select +0+0″
Sub­Sec­tion     “Dis­play“
Depth       24
End­Sub­Sec­tion
End­Sec­tion

Sec­tion “Screen“
Iden­ti­fier     “Screen1“
Device         “Device1“
Mon­i­tor        “Monitor1“
Default­Depth    24
Option         “Twin­View” “0”
Option         “meta­modes” “DFP-1: nvidia-auto-select +0+0″
Sub­Sec­tion     “Dis­play“
Depth       24
End­Sub­Sec­tion
EndSection

Leave a Reply